Skip to main content

Unable to configure the Data Volume on newly deployed Cloud Cache R3 Server (Windows)

Unable to configure the Data Volume on newly deployed Cloud Cache R3 Server (Windows)

Updated yesterday

Problem description

Unable to set the Data Volume Location for newly deployed & activated Cloudcache

Cause

  • Observed dfssvc.exe is consuming the port 443 which is consuming the svchost.
    DFS (Distributed File System), a Windows service that helps manage shared resources and data replication across multiple servers. It typically runs under the svchost.exe process as a service, often tied to a service like DFS Replication (DFSR) [dfssvc.exe]

  • SWJobEngineSvc2.exe related to SolarWinds is a suite of IT management and monitoring tools, please check with customer IT team.

Traceback

TCP 127.0.0.1:443 127.0.0.1:54141 ESTABLISHED 4

[svchost.exe]

TCP [::]:443 [::]:0 LISTENING 4

[svchost.exe]

TCP 0.0.0.0:443 0.0.0.0:0 LISTENING 4

Found that SWJobEngineSvc2 service is connecting to the dfssvc:

[SWJobEngineSvc2.exe]

TCP 127.0.0.1:54141 127.0.0.1:443 ESTABLISHED 2908

Resolution

  • Please run below command to check whether any other process blocked this port

    • netstat -ano

  • To resolve this scenario, either block the other services from listening to the TCP 443 or build another Cloudcache server.

Did this answer your question?