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Users are not getting auto provisioned when using SCIM

Users are not getting auto provisioned when using SCIM

Updated over 3 weeks ago

Issue:

Users are not getting auto-provisioned

Cause:

SCIM Token has expired

Resolution:

Updating the SCIM token following the below resolves the issue.

How to Regenerate the SCIM Token and apply to the SCIM application in IdP ( Azure/OKTA)

  1. Login to Druva console ( https://login.druva.com ) with admin credentials

  2. From the Endpoint, Microsoft 365, or Google Workspace dashboard, go to the Users page.

  3. Select the User Provisioning tab, and click on Vertical Ellipsis.

  4. Click on New Token.

  5. Click on Continue when the below window pops up

  6. Copy the token by clicking on Copy Token and keep it handy.

To update this token, If you are using Azure AD as IdP :

  1. Access the Azure portal in Microsoft

  2. Search and click on Enterprise Application, Search and find the SCIM application configured earlier

  3. Access this Application.

  4. From the Provisioning option in the quick launch click on β€œUpdate credentials”

  5. Expand Admin credentials.

  6. Paste the New Token which is already kept on β€œSecret Token β€œ and click on Test Connection

  7. The Green Check mark indicates that the new token is valid and the connection is established.

  8. Save the setting.

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