Issue:
Users are not getting auto-provisioned
Cause:
SCIM Token has expired
Resolution:
Updating the SCIM token following the below resolves the issue.
How to Regenerate the SCIM Token and apply to the SCIM application in IdP ( Azure/OKTA)
Login to Druva console ( https://login.druva.com ) with admin credentials
From the Endpoint, Microsoft 365, or Google Workspace dashboard, go to the Users page.
Select the User Provisioning tab, and click on Vertical Ellipsis.
Click on New Token.
Click on Continue when the below window pops up
Copy the token by clicking on Copy Token and keep it handy.
To update this token, If you are using Azure AD as IdP :
Access the Azure portal in Microsoft
Search and click on Enterprise Application, Search and find the SCIM application configured earlier
Access this Application.
From the Provisioning option in the quick launch click on βUpdate credentialsβ
Expand Admin credentials.
Paste the New Token which is already kept on βSecret Token β and click on Test Connection
The Green Check mark indicates that the new token is valid and the connection is established.
Save the setting.