This article applies for Salesforce backups
Problem description
Salesforce backs failing with error : Error while performing org describe with fault = SalesForce Auth revoked. (#100000003)
Cause:
The setting will not work with Druva App because of the following 2 reasons:
Dynamic IP Range : The source IP will always be different.
Backup is triggered by our Druva "Master Service" and data is stored in the Storage Region as per our customer's requirements. Both have different IP addresses thus, there are 2 connections coming through to your SF Org, one from the Master Service to trigger the backup and the other from the Storage IP to run the backup.
Solution:
Click the "Gear" Icon at the top in Salesforce -> Set up -> searched for "Session Settings”
Check if “Lock sessions to the IP address from which they originated” is checked. If yes, then uncheck it.
Try to initiate the backup again and it will complete successfully.