Problem description
When you restore a snapshot, the Restore job completes successfully. However, you may not view any files in the destination folder.
Cause
This issue may occur if you restore system-protected files. By default, the system-protected files are not visible on the server.
Traceback
Perform the following steps to verify the restore operation:
On the Phoenix Management Console, click All Organizations, and select the required organization from the drop-down list.
On the menu bar, click Jobs.
On the Jobs page, click the respective workload’s tab to list the jobs.
In the Job ID column, click a restore job to view job details.
On the Job Details page, click the Progress Logs and verify whether the restore operation is successful.
Resolution
How to identify system-protect files
On the Restore dialog, navigate to the required file that you want to restore.
The file name beginning with ~$ denotes that it is a system- protected file. Refer to the following screenshot:
How to enable the option to view system-protected files on the server
Open the folder or directory in which you want to display hidden files.
Click the drop-down list for Organize and select the Folder and search options.
Select the View tab.
From the Advanced settings menu, select the Show hidden files, folders, or drives and uncheck Hide protected operating system files (Recommended).
Click OK.
You can now see the restored files.
📝 Note
You may also display file extensions from the Advanced settings menu by clearing the Hide file extensions for known file types checkbox.