This article applies to:
OS: Windows
Product edition: inSync Cloud
Feature category: Backup
Problem description
inSync Client fails to back up My Pictures, My Music, and My Videos folders even after configuring the folders for backup in the user's profile on the inSync Management Console.
Cause
inSync Client version is lower than 6.0.
Resolution
Upgrade inSync Client to version 6.0 or later from the inSync Management Console. After the upgrade, inSync Client can back up the My Pictures, My Music, and My Videos folders.