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Unable to Restore Data from Admin console
Updated over 10 months ago

Problem description

While downloading the data from inSync Admin console to the original location admin receives an error “Error occurred during download token creation” and the data download fails.

Cause

The issue is caused majorly due to 2 reasons

  • The user does not have permissions on the folder where the restore is triggered.

  • The path which they are trying to restore does not exists on the destination device.

Traceback


📝 Note

[ERROR] Error <class 'inSyncLib.inSyncError.SyncError'>Atleast one destination folder can not be created. (#100000161). Traceback -Traceback (most recent call last):File "inSyncLib\inSyncRestore.pyc", line 1396, in restore_walkFile "inSyncLib\inSyncRestore.pyc", line 2429, in check_permissionsSyncError: Atleast one destination folder can not be created. (#100000161)

Resolution

Make sure you check these settings:

  • The user has permissions on the folder where the restore is triggered.

  • Confirm the path which they are trying to restore exists on the destination device.

See also

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