Overview
The inSync Client is not activated through integrated the mass deployment for MAC device. The Client asks for credentials for activation.
Cause
This error occurs when the inSyncConfig.ini is case sensitive and does not allow addition of any fields with double quotes.
ADDRESS = "<IP address of inSync Server>:<Backup/sync port>"
Resolution
Run the following command to stop the inSync Services:
killall inSync
Open the Activity monitor and browse the Utilities section through Finder.
Ensure that there are no inSync processes open. Forcibly end any open inSync processes.
Modify the "/Library/Application Support/inSync/inSyncConfig.ini" file for the ADDRESS field as per
the following format:
ADDRESS = '<IP address of inSync Server>:<Backup/sync port>'
Run the following command to start the inSync Service.
open ‐a "inSync"