Skip to main content
All CollectionsKnowledge BaseEndpoint and SaaS AppsTroubleshooting - Endpoint and SaaS Apps
Unable to activate inSync Client through integrated mass deployment for MAC device
Unable to activate inSync Client through integrated mass deployment for MAC device
Updated over 10 months ago

Overview

The inSync Client is not activated through integrated the mass deployment for MAC device. The Client asks for credentials for activation.

Cause

This error occurs when the inSyncConfig.ini is case sensitive and does not allow addition of any fields with double quotes.

ADDRESS = "<IP address of inSync Server>:<Backup/sync port>"

Resolution

  1. Run the following command to stop the inSync Services:

killall inSync

  1. Open the Activity monitor and browse the Utilities section through Finder.

  2. Ensure that there are no inSync processes open. Forcibly end any open inSync processes.

  3. Modify the "/Library/Application Support/inSync/inSyncConfig.ini" file for the ADDRESS field as per
    the following format:

ADDRESS = '<IP address of inSync Server>:<Backup/sync port>'

  1. Run the following command to start the inSync Service.

open ‐a "inSync"

Did this answer your question?