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Troubleshooting error - AD/LDAP Connector not connected
Updated over 10 months ago

πŸ“ Note
​This article applies to

  • OS: Windows

  • Product edition: inSync Cloud


Problem description

While activating inSync Client or while trying to log on to inSync Web, inSync displays an error "AD/LDAP Connector not connected.”
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ADLDAPConnectorIssue.png

Cause

The error is displayed in one of the following conditions:

  • AD Connector is not connected

  • AD Connector is not in the network

  • Credentials of AD Connector are outdated/invalid

Resolution

AD Connector is not connected or is not in network

  1. Log on to inSync Management Console.

  2. On the inSync Management Console menu bar, click Settings > Connectors and check the status of AD Connector in use.

  3. If it is not connected:

    1. Log on to the AD connector server and confirm if the services are running.

    2. Also check if the server can communicate with inSync Cloud.

    3. Do not try to ping to Cloud.druva.com, try the following telnet command to confirm the communication.
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      telnet cloud.druva.com <port>


      Example :

      telnet cloud.druva.com 443
                        telnet cloud.druva.com 6061

Credentials are outdated/invalid

  1. Log on to inSync AD Connector server.

  2. Double-click the Druva inSync AD Connector icon.

  3. Under Manage AD Accounts, select the appropriate AD host and re-enter the username and password.

  4. Click Save.

Verification

Verify whether the user is able to log on to inSync Client and inSync web.

For further assistance, contact Druva Support.

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