Problem description
inSync profile administrators are unable to update the Auto Delete Preserved Users settings, despite having full rights to edit an inSync profile.
Cause
The Auto Delete Preserved Users settings are editable only by inSync Cloud administrator and Druva Cloud Administrator.
Resolution
To resolve this issue, perform the following procedure.
Login to inSync Management Console. On the menu bar, click Settings> Administrators.
From the list of administrators, search for a Cloud administrator and request them to log in to inSync Management Console with their Cloud administrator credentials and update the Auto Delete Preserved Users settings.
Alternatively, an inSync profile administrator can be promoted to an inSync Cloud administrator or Druva Cloud administrator.
Promote an existing administrator to an inSync Cloud administrator role
Perform the following procedure.
Login to inSync Management Console. On the menu bar, click Settings> Administrators.
From the list of administrators, click custom administrator that you want to promote to inSync Cloud administrator.
On the Manage Administrators page, click Edit.
On the Edit Administrator page, from the Assign Role dropdown, select Cloud Admin.
Click Next to finish the configuration.
Promote an existing administrator to a Druva Cloud administrator role
๐ Note
โOnly Druva Cloud administrator can view other Druva Cloud administrators. inSync Cloud administrators can view all other administrators except the Druva Cloud administrators.
Perform the following procedure.
Login to inSync Management Console using an existing Druva Cloud administrator credentials.
On the top left corner, click Druva logo and then click Manage Administrators.
Click on the administrator name that you want to promote to Druva Cloud administrator role.
Click Edit. The Edit Administrator page appears.
Click Druva Cloud Administrator for Administrator Role and click Save.
If the issue still persists, contact Druva Support.