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inSync Management Console fails to launch from the desktop shortcut
inSync Management Console fails to launch from the desktop shortcut
Updated over a week ago

This article applies to:

  • OS: Windows

  • Product edition: inSync Cloud

Problem description

The inSync Management Console is accessed either through https://<serverIP or FQDN>/admin URL or from a desktop shortcut present on the inSync Server. At times, the desktop shortcut fails to launch the console and instead, displays the following error on the browser.

DeskTopLaunchFailError.png

Cause

This error is displayed when the IP or FQDN of the inSync Server does not match with the CLOUD_MASTER_IP parameter inside inSyncCloudServer.cfg file.

Resolution

  1. Stop the inSync services on the system.

  2. Backup up inSyncCloudServer.cfg located at C:\ProgramData\Druva\inSyncCloud.

  3. Correct the CLOUD_MASTER_IP parameter value to match the inSync Server IP or FQDN published under the network settings.

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