Skip to main content
All CollectionsKnowledge BaseAWS WorkloadsTroubleshooting - AWS Workloads
Instance does not have an AMI within its timeframe
Instance does not have an AMI within its timeframe
Updated over 10 months ago

This article applies to:

  • Product edition: CloudRanger

Problem description

While creating a disaster recovery plan, the associated EC2 instance ID shows:

This instance does not have an AMI within this timeframe.

Cause

The backup policy that creates the AMI for the instance that falls in the desired RPO is not in place.

Traceback

CldRngrNoAMI.png

Resolution

Resolve this issue with any one of the following solutions:

  • Review the AMI creation date of the instance, and accordingly change the desired RPO.

  • Create a backup policy that creates the AMI for the instance that falls in the desired RPO.

Did this answer your question?