This article applies to:
Product edition: CloudRanger
Problem description
The backup policy that creates an AMI of an EC2 instance fails to save an extra copy to another account.
Cause
An AWS limitation does not allow copying AMIs from Windows and AWS marketplace to another account.
Traceback
Images with EC2 Billing Product codes cannot be copied to another AWS account.
Resolution
To copy a shared AMI with a billing product code, launch an EC2 instance in the account using the shared AMI and then create a new AMI from the instance.