Problem description
Installation of the Druva-EnterpriseWorkloads client is not possible due to the presence of another installation with an unknown conflicting device type.
Cause
Existing folder for Druva is in C:\ProgramData
Traceback
Installation of the Druva-EnterpriseWorkloads client is not possible due to the presence of another installation with a unknown conflicting device type.
Resolution
Uninstall the Druva Agent Software.
Confirm the C:\%ProgramData%\Druva folder in File Explorer is not conflicting.
Rename C:\%ProgramData%\Druva folder and proceed with the installation.
Re-register File Server with re-registrations token using FS same name in Console.
Verify the backups.
Verification
Confirm the Druva installation folders create successfully during installation.