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File Server Agent Installation Fails Due to Conflicting Device
File Server Agent Installation Fails Due to Conflicting Device

File Server Agent Installation Fails Due to Conflicting Device

Updated over a week ago

Problem description

Installation of the Druva-EnterpriseWorkloads client is not possible due to the presence of another installation with an unknown conflicting device type.

Cause

Existing folder for Druva is in C:\ProgramData

Traceback

Installation of the Druva-EnterpriseWorkloads client is not possible due to the presence of another installation with a unknown conflicting device type.

Resolution

  1. Uninstall the Druva Agent Software.

  2. Confirm the C:\%ProgramData%\Druva folder in File Explorer is not conflicting.

  3. Rename C:\%ProgramData%\Druva folder and proceed with the installation.

  4. Re-register File Server with re-registrations token using FS same name in Console.

  5. Verify the backups.

Verification

Confirm the Druva installation folders create successfully during installation.

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