Enterprise Workloads Editions: โ Business โ Enterprise โ Elite
CloudCache is in disconnected state
Cause
A CloudCache is not reachable due to the following reasons:
CloudCache server has network connection drop for more than 10 minutes (for CloudCache R1) or 30 Minutes (for CloudCache R2).
The Hybrid Workloads Agent service is not running on CloudCache.
Resolution
Check network connection from the Hybrid Workloads agent to the CloudCache server.
If the Hybrid Workloads Agent service is not running on CloudCache, start the agent with the following commands:
For R1:
โ-- service PhoenixCacheServer restart
For R2
: Druva-EnterpriseWorkloads start
CloudCache cannot be decommissioned
Cause
CloudCache cannot be decommissioned because of the following issues:
Backup sets are unmapped from CloudCache.
Backups and restores to and from the CloudCache stop.
CloudCache waits for the next scheduled synchronization operation to flush the unsync data from CloudCache to Cloud.
CloudCache is unavailable if the volume on which the CloudCache resides has been formatted or the disk on which the CloudCache resides has crashed.
CloudCache decommissioning can get stuck when the process is initiated but the storage mapped to the CloudCache is deleted. In this case, unflushed data accumulates in the DB that is never synced.
Druva removes the data blocks from the CloudCache.
Druva removes the CloudCache entries from Management Console and database.
Resolution
Fix the connectivity issues if any to resume the decommissioning. The CloudCache status remains stuck on Decommissioning in Progress if the CloudCache is disconnected.
Configure the CloudCache synchronization schedule for 24 hours for 7 days to un-interrupted decommission. Ensure that you select the Max Available Bandwidth in your environment (The bandwidth is measured in Megabits/second).
Do not format the volume where the CloudCache is residing until the decommissioning process is complete.
Ensure that the storage mapped to the CloudCache exists.
Reference KB article: Link
CloudCache has low data flush rate to cloud
Cause
The data upload rate from the CloudCache to the Druva Cloud is significantly low.
Resolution
Ensure the data upload rate is sufficient enough to upload the unsynchronized data to the Druva Cloud.
CloudCache not reachable for server
Cause
A server cannot connect to CloudCache during backup or restore job because of the following reasons:
The server cannot telnet to the CloudCache using the port 443.
Resolution
Ensure that the server connects to CloudCache in the subsequent backup or restore job.
Allow the outbound connection from SQL server to CloudCache at 443.