Skip to main content
Troubleshooting API issues
Updated over 2 weeks ago

This section covers some of the common issues that you may encounter while executing APIs.

Issue

You get the following error message:

User is not authorized to access this resource with an explicit deny

Cause

You may get this error due to several reasons. See the following table for the possible cause and respective solution:

Cause

Resolution

You do not have the Cloud Administrator role.

Make sure you have the Cloud Administrator role.

You invoked the APIs on the incorrect cloud.

Make sure you invoke the API on the same cloud for which you have generated the authentication token. For example, if you generate token for Mainline cloud, then make sure you are invoking the API on the Mainline cloud, else you will get authentication error.

Did this answer your question?